您的位置:首页 > 编程语言 > PHP开发

A+B for Input-Output Practice (II)

2020-03-30 07:34 951 查看

Problem Description
Your task is to Calculate a + b.
Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
Sample Input
2
1 5
10 20
Sample Output
6
30

C

#include <stdio.h>
#pragma warning(disable:4996)
int main(void)
{
int a,b,N;
scanf("%d",&N);
while(N--)
{
scanf("%d %d",&a,&b);
printf("%d\n",a+b);
}
return 0;
}

首先输入一个N表示有几组数据,每组数据读入后进行计算并输出.

  • 点赞
  • 收藏
  • 分享
  • 文章举报
coffee__a 发布了28 篇原创文章 · 获赞 4 · 访问量 1780 私信 关注
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: