您的位置:首页 > 编程语言 > PHP开发

HDOJ1090 A+B for Input-Output Practice (II)

2017-01-29 17:15 639 查看


A+B for Input-Output Practice (II)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)

Total Submission(s): 99233    Accepted Submission(s): 63451


Problem Description

Your task is to Calculate a + b.

 

Input

Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line. 

 

Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 

 

Sample Input

2
1 5
10 20

 

Sample Output

6
30

 

Author

lcy

#include <stdio.h>
int main(){
int i,a,b,n;
while(scanf("%d",&n)!=EOF){
for(i=0;i<n;i++){
while(scanf("%d%d",&a,&b)!=EOF)
printf("%d\n",a+b);
}
}
return 0;
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: