您的位置:首页 > 编程语言 > PHP开发

A+B for Input-Output Practice (II)

2014-12-01 10:53 183 查看
Problem Description

Your task is to Calculate a + b.



Input

Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.



Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.



Sample Input

2
1 5
10 20




Sample Output

6
30




Author

lcy


Recommend

JGShining


#include<stdio.h>

int main(void)
{
    int a=0,b=0,N=0,i=0;
    scanf("%d\n",&N);
    while(i<N)
    {
        scanf("%d%d",&a,&b);
        printf("%d\n",a+b);
        i++;
    }
    return 0;
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: