您的位置:首页 > 编程语言 > PHP开发

练习赛20180320.C - A+B for Input-Output Practice (II)

2018-03-20 23:20 218 查看
C - A+B for Input-Output Practice (II)

Your task is to Calculate a + b. 
InputInput contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line. 
OutputFor each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 
Sample Input
2
1 5
10 20
Sample Output
6
30

#include<bits/stdc++.h>
using namespace std;
int main()
{
long long n,a,b;
cin>>n;
while(n--)
{
cin>>a>>b;
cout<<a+b<<endl;
}
}

内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息