您的位置:首页 > 编程语言 > PHP开发

HDOJ_1090--A+B for Input-Output Practice (II)

2013-07-26 11:38 543 查看

A+B for Input-Output Practice (II)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)

Total Submission(s): 47298    Accepted Submission(s): 31464


[align=left]Problem Description[/align]
Your task is to Calculate a + b.

 

[align=left]Input[/align]
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.

 

[align=left]Output[/align]
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

 

[align=left]Sample Input[/align]

2
1 5
10 20

 

[align=left]Sample Output[/align]

6
30 代码:#include <stdio.h>
int main()
{
    int n;
    int a,b;
    scanf("%d",&n);
    while(n--)
    {
        scanf("%d%d",&a,&b);
        printf("%d\n",a+b);     
    }
    return 0;
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: