您的位置:首页 > 编程语言 > PHP开发

A+B for Input-Output Practice (VI)

2015-11-11 10:35 399 查看


A+B for Input-Output Practice (VI)



Time Limit: 1000ms Memory limit: 65536K 有疑问?点这里^_^


题目描述

Your task is to calculate the sum of some integers.

输入

Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line.

输出

For each test case you should output the sum of N integers in one line, and with one line of output for each line in input.

示例输入

4 1 2 3 4
5 1 2 3 4 5


示例输出

10
15


提示

来源

HDOJ

示例程序

#include<stdio.h>
int main()
{
int i,n,a,sum;
while(scanf("%d",&n)!=EOF)
{
i=1;
sum=0;
while(i<=n)
{
scanf("%d",&a);
sum+=a;
i++;
}
printf("%d\n",sum);
}
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: