您的位置:首页 > 编程语言 > C语言/C++

山东理工大学ACM平台题答案关于C语言 1588 圆的面积

2013-12-18 20:02 429 查看

圆的面积


Time Limit: 1000ms Memory limit: 32768K 有疑问?点这里^_^

题目描述

Give you the radius of a circle,caculate its area,PI=3.141592653。

输入

The first line of the input is a positive integer N,then follows N lines,each line is a real number represent the radius of the circle.

输出

Output contains N lines,for each line of the input you should output one line, Case K: S,and K(count from 1)represents the number of the circle and S is the area.Keep two digits after the decimal point.

示例输入

3123


示例输出

Case 1: 3.14Case 2: 12.57Case 3: 28.27


#include<stdio.h>

void main()

{

double k,pi;

int i,j; //dang ba i,j dairu doublr zhong jiushi chaoshi

pi=3.141592653;

scanf("%d",&i);

while(i--)

{

scanf("%d",&j);

k=pi*j*j;

printf("Case %d: %.2lf",j,k);

printf("\n");

}

}

内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: 
相关文章推荐