您的位置:首页 > 编程语言 > C语言/C++

山东理工大学ACM平台题答案关于C语言 1012 A+B for Input-Output Practice (III)

2013-12-13 20:56 363 查看

A+B for Input-Output Practice (III)


Time Limit: 1000ms Memory limit: 65536K 有疑问?点这里^_^

题目描述

Your task is to Calculate a + b.

输入

Input contains multiple test cases. Each test case contains a pair of integers a and b, one pair of integers per line. A test case containing 0 0 terminates the input and this test case is not to be processed.

输出

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

示例输入

1 5
10 20
0 0


示例输出

6
30


提示

来源

HDOJ sdut

#include<stdio.h>

int main()

{

int a,b;

while(scanf("%d%d",&a,&b)!=EOF)

{

if(a==0&&b==0)break;

printf("%d\n",a+b);

}

return 0;

}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: 
相关文章推荐