您的位置:首页 > 编程语言 > PHP开发

理工大学ACM平台题答案关于C语 1011 A+B for Input-Output Practice (II)

2013-12-21 18:24 597 查看

A+B for Input-Output Practice (II)


Time Limit: 1000ms Memory limit: 65536K 有疑问?点这里^_^

题目描述

Your task is to Calculate a + b.

输入

Your task is to Calculate a + b.

输出

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

示例输入

2
1 5
10 20


示例输出

6
30


);

#include<stdio.h>

void main()

{

int sum[100],i,j,k,a,b;

scanf("%d",&i);

for(j=0;j<i;j++)

{

scanf("%d%d",&a,&b);

sum[j]=a+b;

printf("%d\n",sum[j]);

}





}

内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: