您的位置:首页 > 大数据 > 人工智能

POJ 2027 No Brainer

2015-10-26 19:07 344 查看
Problem Description

Zombies love to eat brains. Yum.

Input

The first line contains a single integer n indicating the number of data sets.

The following n lines each represent a data set. Each data set will be formatted according to the following description:

A single data set consists of a line “X Y”, where X is the number of brains the zombie eats and Y is the number of brains the zombie requires to stay alive.

Output

For each data set, there will be exactly one line of output. This line will be “MMM BRAINS” if the number of brains the zombie eats is greater than or equal to the number of brains the zombie requires to stay alive. Otherwise, the line will be “NO BRAINS”.

Sample Input

3

4 5

3 3

4 3

Sample Output

NO BRAINS

MMM BRAINS

MMM BRAINS

简单的比大小。。。

#include <stdio.h>
#include <stdlib.h>

int main(){
int c;
scanf("%d",&c);
while(c--){
int x,y;
scanf("%d %d",&x,&y);
if(x<y)
printf("NO BRAINS\n");
else
printf("MMM BRAINS\n");
}
return 0;
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: