您的位置:首页 > 编程语言 > PHP开发

HDU-1093-A+B for Input-Output Practice (V)(水题也WA?)

2015-07-15 14:15 676 查看


A+B for Input-Output Practice (V)

Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)

Total Submission(s): 56612 Accepted Submission(s): 38128



Problem Description

Your task is to calculate the sum of some integers.

Input

Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.

Output

For each group of input integers you should output their sum in one line, and with one line of output for each line in input.

Sample Input

2
4 1 2 3 4
5 1 2 3 4 5


Sample Output

10
15


Author

lcy

Recommend

We have carefully selected several similar problems for you: 1094 1095 1096 1061 1108

#include<iostream>
#include<cstdio>
using namespace std;
int main()
{
int n,k,a,sum;
scanf("%d",&n);
while(n--)
{
scanf("%d",&k);
sum=0;
for(int i=0;i<k;i++)
{
scanf("%d",&a);
sum+=a;
}
printf("%d\n",sum);
}
return 0;
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: