您的位置:首页 > 大数据 > 人工智能

2017 Multi-University Training Contest - Team 3 1011 RXD's date

2017-08-01 20:24 375 查看

RXD's date

[align=center]Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 524288/524288 K (Java/Others)
Total Submission(s): 143    Accepted Submission(s): 116
[/align]

[align=left]Problem Description[/align]

As we all know that RXD is a life winner, therefore he always goes out, dating with his female friends.

Nevertheless, it is a pity that his female friends don't like extremely hot temperature. Due to this fact, they would not come out if it is higher than 35 degrees.

RXD is omni-potent, so he could precisely predict the temperature in the next
t
days, but he is poor in counting.

He wants to know, how many days are there in the next
t
days, in which he could go out and date with his female friends.
 

[align=left]Input[/align]

There is only one test case.

The first line consists of one integer t.

The second line consists of t
integers ci
which means the temperature in the next t
days.

1≤t≤1000

0≤ci≤50
 

[align=left]Output[/align]

Output an integer which means the answer.
 

[align=left]Sample Input[/align]

5

33 34 35 36 37

 

[align=left]Sample Output[/align]

3

 

///AC代码
/* ***********************************************
┆  ┏┓   ┏┓ ┆
┆┏┛┻━━━┛┻┓ ┆
┆┃       ┃ ┆
┆┃   ━   ┃ ┆
┆┃ ┳┛ ┗┳ ┃ ┆
┆┃
4000
       ┃ ┆
┆┃   ┻   ┃ ┆
┆┗━┓ 马 ┏━┛ ┆
┆  ┃ 勒 ┃  ┆      
┆  ┃ 戈 ┗━━━┓ ┆
┆  ┃ 壁     ┣┓┆
┆  ┃ 的草泥马  ┏┛┆
┆  ┗┓┓┏━┳┓┏┛ ┆
┆   ┃┫┫ ┃┫┫ ┆
┆   ┗┻┛ ┗┻┛ ┆
************************************************ */
#include <iostream>
#include <set>
#include <map>
#include <stack>
#include <cmath>
#include <queue>
#include <cstdio>
#include <bitset>
#include <string>
#include <vector>
#include <iomanip>
#include <cstring>
#include <algorithm>
#include <functional>
#define PI acos(-1)
#define eps 1e-8
#define inf 0x3f3f3f3f
#define debug(x) cout<<"---"<<x<<"---"<<endl
typedef long long ll;
using namespace std;

int main()
{
int t;
scanf("%d", &t);
int x, ans = 0;
for (int i = 0; i < t; i++)
{
scanf("%d", &x);
if (x <= 35)
{
ans++;
}
}
printf("%d\n", ans);
return 0;
}

/************************************************
┆  ┏┓   ┏┓ ┆
┆┏┛┻━━━┛┻┓ ┆
┆┃       ┃ ┆
┆┃   ━   ┃ ┆
┆┃ ┳┛ ┗┳ ┃ ┆
┆┃       ┃ ┆
┆┃   ┻   ┃ ┆
┆┗━┓    ┏━┛ ┆
┆  ┃    ┃  ┆      
┆  ┃    ┗━━━┓ ┆
┆  ┃  AC代马   ┣┓┆
┆  ┃           ┏┛┆
┆  ┗┓┓┏━┳┓┏┛ ┆
┆   ┃┫┫ ┃┫┫ ┆
┆   ┗┻┛ ┗┻┛ ┆
************************************************ */
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: 
相关文章推荐