您的位置:首页 > 编程语言 > PHP开发

A+B for Input-Output&n…

2015-12-27 16:54 615 查看

Description

The first line integer means the number ofinput integer a and b. Your task is to Calculate a + b.

Input

Your task is to Calculate a + b. The firstline integer means the numbers of pairs of input integers.

Output

For each pair of input integers a and b youshould output the sum of a and b in one line, and with one line ofoutput for each line in input.

Sample Input

2
1 5
10 20

Sample Output

6
30
#include<stdio.h>
int
main()
{
int
i,a,b,k;
scanf
(
"%d"
,&i);
for
(k=0;k
{
scanf
(
"%d%d"
,&a,&b);
printf
(
"%d\n"
,a+b);
}
return
0;
}

                                            
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: