您的位置:首页 > 编程语言 > PHP开发

[1091]:A+B for Input-Output Practice (III)

2015-11-15 13:45 701 查看
A+B for Input-Output Practice (III)

Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)

Total Submission(s): 91321 Accepted Submission(s): 47839

Problem Description

Your task is to Calculate a + b.

Input

Input contains multiple test cases. Each test case contains a pair of integers a and b, one pair of integers per line. A test case containing 0 0 terminates the input and this test case is not to be processed.

Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

Sample Input

1 5

10 20

0 0

Sample Output

6

30

#include<stdio.h>

int main()
{
int num1, num2;
while(scanf("%d%d", &num1, &num2)!=EOF){
if(num1==0 && num2==0){
continue;
}
printf("%d\n", num1+num2);
}
return 0;
}


内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: