您的位置:首页 > 编程语言 > PHP开发

A+B for Input-Output Practice (IV)

2015-09-15 20:43 731 查看


A+B for Input-Output Practice (IV)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)

Total Submission(s): 78164    Accepted Submission(s): 41910


[align=left]Problem Description[/align]
Your task is to Calculate the sum of some integers.

 

[align=left]Input[/align]
Input contains multiple test cases. Each test case contains a integer N, and then N integers follow in the same line. A test case starting with 0 terminates the input and this test case is not to be processed.

 

[align=left]Output[/align]
For each group of input integers you should output their sum in one line, and with one line of output for each line in input.

 

[align=left]Sample Input[/align]

4 1 2 3 4
5 1 2 3 4 5
0

 

[align=left]Sample Output[/align]

10
15

 

[align=left]Author[/align]
lcy
 

[align=left]Recommend[/align]
JGShining   |   We have carefully selected several similar problems for you:  1093 1094 1095 1096 2001
#include<stdio.h>
int main(){
int n;
while(scanf("%d",&n)&&n){
int m,sum=0;
while(n--){
scanf("%d",&m);
sum=sum+m;
}
printf("%d\n",sum);
sum=0;
}
return 0;
}


 
 
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: