您的位置:首页 > 编程语言 > PHP开发

hdu 1094 A+B for Input-Output Practice (VI)

2015-08-31 09:05 701 查看
[align=left]Problem Description[/align]
Your task is to calculate the sum of some integers.

 

[align=left]Input[/align]
Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line.

 

[align=left]Output[/align]
For each test case you should output the sum of N integers in one line, and with one line of output for each line in input.

 

[align=left]Sample Input[/align]

4 1 2 3 4

5 1 2 3 4 5

 

[align=left]Sample Output[/align]
10

15

#include <stdio.h>
int main()
{
int i,n,m,t,sum;
while(scanf("%d",&n)!=EOF)
{
sum=0;
while(n--)
{
scanf("%d",&m);
sum+=m;
}
printf("%d\n",sum);
}

return 0;
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: