您的位置:首页 > 其它

ACM-I'll play a trick on you

2015-05-27 11:58 417 查看
描述 Please look the picture carefully. Then I'll give you two integers and your task is output the third one.

Please never doubt the picture.



输入The first line is a number T(1<=T<=30), represents the number of case. The next T blocks follow each indicates a case.

Each case contains two integers A,B (1<=B<=A<=10^100)输出For each case, output the number of case and the third integer.样例输入
3
99 72
45 27
39 18

样例输出
27
18
21


代码:

01.
#include<iostream>

02.
#include<string>

03.
using

namespace
std;

04.
int

main()

05.
{

06.
int

t;

07.
cin>>t;

08.
while
(t--)

09.
{

10.
string a,b;

11.
int

i,sum=0;

12.
cin>>a>>b;

13.
for
(i =0;i <a.length();i++)

14.
sum += a[i] -
'0'
;

15.
for
(i = 0;i < b.length();i++)

16.
sum += b[i] -
'0'
;

17.
cout<<sum<<endl;

18.
}

19.
return

0;

20.
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: