您的位置:首页 > 编程语言 > PHP开发

杭电ACM 1089:A+B for Input-Output Practice (I)

2015-04-13 19:31 465 查看

原题回顾

Problem Description

Your task is to Calculate a + b.

Too easy?! Of course! I specially designed the problem for >acm beginners.

You must have found that some problems have the same >titles with this one, yes, all these problems were designed >for the same aim.

Input

The input will consist of a series of pairs of integers a and b, >separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output >the sum of a and b in one line, and with one line of output >for each line in input.

Sample Input

1 5

10 20

Sample Output

6

30

这是有关A+B最简单的题目,答案如下:

#include <iostream>

using namespace std;

int main()
{
int a,b;
while(cin>>a>>b)
{
cout<<a+b<<endl;
}
return 0;
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: