您的位置:首页 > 编程语言 > PHP开发

HDU 1.1.2 A+B for Input-Output Practice (II)

2014-11-06 15:49 387 查看
Problem Description
Your task is to Calculate a + b.


Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.


Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.


Sample Input
2
1 5
10 20



Sample Output
6
30


#include <stdio.h>
int main()
{
 int a,b,n;
 scanf("%d",&n);
 while (n--)
 {
  scanf("%d%d",&a,&b);
  printf("%d\n",a+b);
 }
}


内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: