您的位置:首页 > 其它

OJ 2687: 用循环实现连续大写英文字母的输出

2017-09-12 20:13 295 查看


Description

输入一个大写字母,用循环实现从该大写字母到最后一个大写字母Z的依次输出


Input

起始大写字母


Output

从该其实字母开始连续后续大写字母一直到大字字母Z


Sample Input

E


Sample Output

EFGHIJKLMNOPQRSTUVWXYZ

#include <iostream>
#include <iomanip>
#include <stdio.h>
using namespace std;
int main()
{
int i;
char x;
scanf("%c",&x);
for(i=x;; i++)
{
printf("%c",x);
if(x=='Z')
break;
x=x+1;
}
return 0;
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: 
相关文章推荐