您的位置:首页 > 其它

hdu 1001

2016-07-09 22:04 316 查看



Sum Problem

[b]Time Limit: 1000/500 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)

Total Submission(s): 412274 Accepted Submission(s): 103727



Problem Description

Hey, welcome to HDOJ(Hangzhou Dianzi University Online Judge).

In this problem, your task is to calculate SUM(n) = 1 + 2 + 3 + ... + n.

Input

The input will consist of a series of integers n, one integer per line.

Output

For each case, output SUM(n) in one line, followed by a blank line. You may assume the result will be in the range of 32-bit signed integer.

Sample Input

1
100


Sample Output

1

5050


#include<stdio.h>
int main(){
int a,sum;
while(scanf("%d",&a)!=EOF){
sum=0;
for(int i=1;i<=a;i++)
sum+=i;
printf("%d\n\n",sum);
}
return 0;
}


[/b]
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: