您的位置:首页 > 其它

1108 -- 最简单的循环

2015-08-30 10:20 260 查看
最简单的循环
Time Limit:1000MS Memory Limit:65536K

Total Submit:265 Accepted:233
Description
输入一个正整数n(1000以内),输出1~n

Input
输入一个正整数n

Output
输出1~n 每一个一行

Sample Input
3

Sample Output
1
2
3

Source
lrj程序入门

using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
namespace AK1108 {
class Program {
static void Main(string[] args) {
int n = int.Parse(Console.ReadLine());
for (int i = 1; i <= n; i++) {
Console.WriteLine(i);
}
}
}
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: