您的位置:首页 > 其它

hdoj1903

2015-07-17 10:03 183 查看

A+B for Input-Output Practice (V)

Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others) Total Submission(s): 56639 Accepted Submission(s): 38152 [align=left]Problem Description[/align]Your task is to calculate the sum of some integers. [align=left]Input[/align]Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line. [align=left]Output[/align]For each group of input integers you should output their sum in one line, and with one line of output for each line in input. [align=left]Sample Input[/align]2 4 1 2 3 4 5 1 2 3 4 5

[align=left]Sample Output[/align]
10
15


import java.util.Scanner;
public class Main{

public static void main(String[] args){
Scanner input=new Scanner(System.in);
int i=input.nextInt();
while(i>0){
int s=0;
int j=input.nextInt();
for(int k=0;k<j;k++)
s+=input.nextInt();
System.out.println(s);
i--;
}

}

}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: