您的位置:首页 > 运维架构 > Linux

Centos7下eclipse报错,A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be available i

MuNaiTao 2020-03-15 18:23 26 查看 https://blog.csdn.net/munaitao

解决办法:

解决办法是在终端进入你的eclipse目录,然后输入:

mkdir jre
cd jre
ln -s /usr/java/jdk1.8.0_221/bin/ bin

  • 点赞
  • 收藏
  • 分享
  • 文章举报
MuNaiTao 发布了13 篇原创文章 · 获赞 0 · 访问量 234 私信 关注
标签: 
相关文章推荐